Z-PLATE.NET Cara Mengaktipkan Web Proxy Mikroitk PC Dalam Transfaran Mode - Bismillahirrahmanirrahim pada kesempatan ini saya ingin menyimpan sebuah catatan tentang Web Proxy Mikrotik, sesui dengan judul diatas yaitu Cara Mengaktipkan Web Proxy Mikroitk PC, sebelum ke setting sebaiknya sobat semua membaca dulu ulasan berikut ini "Web proxy adalah layanan yang ditempatkan antara klien dan internet untuk surfing web HTTP. Hal ini dapat men-cache isi tertentu / halaman http dalam cache lokal. Mikrotik memiliki dasar builtin paket PROXY disebut WEB PROXY. Sangat cocok untuk caching dasar untuk kecil untuk jaringan ukuran menengah".

Sangat disarankan agar cache web proxy disimpan pada drive  yang terpisah secara fisik selain Router OS. Menempatkan cache pada drive yang terpisah memastikan kinerja maksimum dan mengurangi masalah jika disk menjadi penuh atau gagal sebagai OS maka akan tetap OK! Caching akses internet akan membutuhkan banyak membaca dan menulis ke disk, memilih disk yang cepat seperti untuk kinerja maksimum / bersamaan dukungan permintaan pengguna. Kinerja Cache juga sangat tergantung pada ukuran RAM, Lebih RAM yang Anda miliki di server Anda, kinerja yang lebih baik Anda akan mendapatkan.

Jika sobat sudah mengerti dengan bacaan di atas selanjutnya kita setting web proxy yang terdapat pada mikrotik OS.

Langkah pertama siapkan dulu Hard Drive (Hardisk) Untuk cache mikrotik (pakai Plasdisk Juga Bisa), jika ingin ingin cache mikrotik berbeda dengan OS, terus pasang hardisk pada Mikrotik OS, selanjutnya masuk ke Mikrotik Lewat Winbox, terus sobat klik System - Store - Disk nanti akan muncul 2 Hard Drive, langkah selanjutnya Format Hard Drive kedua.. contoh gambar di bawah saya cuma pakai 1 Hard Drive, jika sobat ingin menggunakan 1 Hard Drive (Cache + OS Mikrotk menyatu ) lewati langkah ini. terus Format Hard Drive Kedua.

Web Proxy Mikroitk PC
Web Proxy Mikroitk PC
Jika Hanya Menggunakan 1 Hard Drive ikuti langkah di bawah ini
Klik System - Store - Disk terus klik tab Stores nanti akan muncul seperti di bawah ini. setelah muncul klik store yang aktif, terus klik tombol Copy.
Store OS Mikrotik PC
Store OS Mikrotik PC
Jika sudah di Copy langkah selanjutnya klik IP - Web Proxy
Terus setting web Proxy nya
Web Proxy Mikrotik OS
Web Proxy Mikrotik OS
Yang perlu di perhatikan yaitu
Klik Enable (ceklis)
yang kedua Cache On Disk juga di Ceklis
Max Cache Size Sesuaikan dengan ram yang terdapat pada Mikrotik OS
Port 8080
Cache Drive (sesuaikan Drive)
jika sudah klik tombol Aplly
Langkah selnjutnya Setting NAT untuk transfaran Proxy
Klik IP - Firewall - Tab NAT
Terus tambahkan NAT baru dengan menekan Tanda Plus Merah (+)
Terus setting seperti di bawah ini
NAT Web Proxy Mikrotik
NAT Web Proxy Mikrotik
Selanjutnya klik Tab Action terus pada Action Pilih Redirect dan To Port : 8080
Action Nat Web Proxy Mikrotik
Action Nat Web Proxy Mikrotik
Selain cara diatas bisa juga menggunakan CLI dengan perintah
/ip firewall nat add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp to-ports=8080
Oke deh web proxy sudah jalan untuk mengecaknya sobat bisa lihat pada IP- Web Proxy - Status
Status Web Proxy Mikrotik
Status Web Proxy Mikrotik
 Atau bisa juga melihat statusnya lewat log Mikrotik
Log Web Proxy Mikrotik
Log Web Proxy Mikrotik
Untuk meloloskan Web Proxy dari Limitasi selanjutnya buatlah Mangle pada Firewall
scriptnya seperti di bawah ini
/ip firewall mangle
add action=mark-packet chain=output comment="HIT Web Proxy" disabled=no dscp=4 \
new-packet-mark=cache-hits passthrough=no
Terus buat lagi Quee Tree supaya client Full Speed Mengakses Web Proxy
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="Unlimited Speed Untuk CACHE Proxy" packet-mark=cache-hits \
parent=global-out priority=8 queue=default

Oke sobat semua sampai disini dulu tulisan tentang  Cara Mengaktipkan Web Proxy Mikroitk PC Dalam Transfaran Mode semoga bermanfaat Good Luck Happy Blogging
 
Axact

Z-PLATE

Terima Kasih Telah Berkunjung dan Berkanan Membaca artikel dari Blog Kami, Silahkan Masukan Komentar Untuk menambah Motivasi Kami.

Post A Comment:

3 comments:

  1. Hi, Really great effort. Everyone must read this article. Thanks for sharing.

    BalasHapus
  2. Nice Post. I simply stumbled upon your blog and wanted to say that I have really enjoyed browsing your weblog posts. After all I’ll be subscribing on your feed and I am hoping you to write again very soon!

    BalasHapus
  3. Here elaborates the matter not only extensively but also in detail. I support the unique point. It is useful and benefit to your daily life.

    BalasHapus